%s Foren-Übersichtbuntbahn.de buntbahn.de
Forum für maßstäblichen Selbstbau von 1:1 bis 1:32
Unser Schwerpunkt ist 1:22,5 (Modelleisenbahn in II, IIm, IIe und IIf)
mehr...
 
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen
 FotosFoto-Galerie   Aktuelle BeiträgeAktuelle Beiträge   KalenderKalender   Hersteller/BezugsquellenHersteller/Bezugsquellen  RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 

RC-Problem: Servo flattert in Live-Steam-Lok

Gehe zu Seite 1, 2  Weiter 
Neues Thema eröffnen   Neue Antwort erstellen    buntbahn.de Foren-Übersicht -> Dampf & Diesel
Beiträge ausdrucken :: Vorheriges Thema anzeigen :: Nächstes Thema anzeigen :: Ganz nach unten  
Autor Nachricht
Lokalbahner
Buntbahner


Anmeldungsdatum: 06.05.2003
Beiträge: 83

BeitragVerfasst am: 06.02.05 16:04    Titel: RC-Problem: Servo flattert in Live-Steam-Lok Antworten mit Zitat

Hallo Gemeinde,

eine meiner Live-Steam Maschinen ist RC-technisch wie folgt ausgestattet:

Sender: Graupner MC 19
Empfänger: Graupner mc12
3 nagelneue Servos von Graupner
Übertragungs-Modus: PCM20

2 Servos funktionieren tadellos, einer flattert Heulend - allerdings nicht durchgängig, sondern dummerweise nach dem Zufalllsprinzip. Beim Betrieb der Maschine hat er auch schon mal ungewollt umgesteuert bzw. hat überhaupt nicht mehr auf Befehle reagiert Brennender Teufel .

Jedesmal geschehen auf relativ nahe Distanz in Räumen.

Wenn ich einen anderen Servo an den entsprechenden Steckplatz am Empfänger anschließe, dann ist Ruhe. Also scheint der Servo nicht in Ordnung zu sein.

Fragen:
Woran könnte das Flattern des Servos liegen?
Gibt es sozusagen Ausschussware bei Graupner?
Hat oder hatte jemand ein ähnliches Problem?
Mach ich selbst einen Denkfehler bei der Problemanalyse?

Danke für eure Inputs!

_________________
Mit Gruß & Ruß
Manfred, der Lokalbahner
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen Permalink
Schrauber
Buntbahner
Buntbahner


Anmeldungsdatum: 07.03.2003
Beiträge: 1580
Wohnort: Sonneberg

BeitragVerfasst am: 06.02.05 16:43    Titel: Re: RC-Problem: Servo flattert in Live-Steam-Lok Antworten mit Zitat

Hallo Manfred,

ich hatte ein ähnliches Problem, allerdings gab es eine einfache Lösung: mein Empfängerakku war weit leer Geschockt . Kann ja mal vorkommen... Verlegen Wirkt sich zwar normalerweise auf alle Servos aus, war aber bei mir auch nur einer.
Wichtig ist auch, die Empfängerantenne so zu verlegen, das sie noch "empfangen" kann. Ist bei einer Live-Steam Lok, die vorwiegend aus Metall besteht, nicht ganz einfach. Und dann hatte ich da noch was zu lernen. Es soll Leute geben, die am Sender die Antenne nur gelegentlich anschrauben Geschockt , und aus Bequemlichkeit lieber im Boden liegen lassen... Verlegen Winke
Also 4Tipps:
1. Akku prüfen
2. Antenne prüfen
3. Senderantenne eingeschraubt?
4. Servo am besten von Fachgeschäft prüfen lassen, da gibt es dann auch gleich ein Neues Winke , alternativ kann man sich auch einen Servotester (z.Bsp Conrad) zulegen.

Gruß Schrauber Teddy

_________________
Gruß Tomas (Schrauber)



"Der Mensch wächst mit seinen Aufgaben!"
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Permalink
Lokalbahner
Buntbahner


Anmeldungsdatum: 06.05.2003
Beiträge: 83

BeitragVerfasst am: 06.02.05 17:04    Titel: Re: RC-Problem: Servo flattert in Live-Steam-Lok Antworten mit Zitat

Hallo Schrauber,

danke für die Hinweise.
Tipps 1 - 3 hatte ich bereits gecheckt: Akkus sind voll, Antenne ist fest verschraubt und geprüft. Außerdem sind natürlich alle Steckverbindungen auf festen Sitz geprüft.

Also benötige ich einen Servo-Prüfer.

Deinen Ausführungen entnehme ich, dass der Servo einfach defekt sein kann.

_________________
Mit Gruß & Ruß
Manfred, der Lokalbahner
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen Permalink
sesca
Buntbahner


Anmeldungsdatum: 23.02.2004
Beiträge: 41
Wohnort: Wileroltigen (BE) Schweiz

BeitragVerfasst am: 06.02.05 17:43    Titel: Re: RC-Problem: Servo flattert in Live-Steam-Lok Antworten mit Zitat

Hy Manfred

ich komme eigentlich aus dem Schiffsmodellbau. Ich habe so meine Erfahrungen mit Servos ( pro Servo etwa 12 Sonderfunktionen Grins ).
Also ich kann Dir folgende Ursachen sagen:

- irgendwo ein Motor der nicht 100% entstört ist und auf das eine Servo stört.
- versuche das Servo an einen anderen Steckplatz ( z/B Kanal 2) zu setzen und den Sender ebenfalls umprogrammieren
- checke an Deinem Sender ob die Nullstellung korrekt ist, manchmal ergibt sich ein zittern.
- und hast Du das Servo schon nachgetrimmt ?, Versuch mal die Nullposition diesmal am Servo zu verstellen.

Hoffentlich klappts, denn wenn nicht, glaube ich auch, das das Servo hin ist

Gruss Sergio
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen Permalink
Volker M.
Buntbahner
Buntbahner


Anmeldungsdatum: 23.07.2003
Beiträge: 188
Wohnort: Landkreis Heilbronn

BeitragVerfasst am: 06.02.05 17:52    Titel: Re: RC-Problem: Servo flattert in Live-Steam-Lok Antworten mit Zitat

Hallo Manfred,

da du eine PCM Anlage hast, sind Funkstörungen durch eine falsch verlegte Empfangsantenne eher auszuschliessen. Schlaumeier
Da das Problem ja nur bei dem einen Servo auftritt, kann es sein,
daß der Porti, der im Servo mit läuft und der Elektronik die Rückmeldung über den Stellwinkel gibt,
wahrscheinlich Kontaktprobleme hat
oder dein Servokabel hat einen Kabelbruch,
dann sollte der Fehler aber nur auftretten wenn du das Kabel bewegst,
tippe aber eher auf das Poti, das entweder verschmutz oder beschädigt ist.
Ob es sich vom Zeit und Geldaufwand überhaupt lohnt den Poti zu wechseln!? Augenrollen
Aber du hast ja geschrieben das es neue Servos sind,
da hast du ja ehe noch Garantie drauf, oder???

_________________
Tschüss Volker M.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Permalink
rolfcastrop
Buntbahner


Anmeldungsdatum: 02.03.2004
Beiträge: 65
Wohnort: Im tiefen Westen

BeitragVerfasst am: 06.02.05 18:09    Titel: Re: RC-Problem: Servo flattert in Live-Steam-Lok Antworten mit Zitat

Hallo Manfred,
natürlich kann das Servo auch defekt sein oder es ist Feuchtigkeit eingedrungen (Komme auch aus dem Schiffsmodellbau).
Bei meiner ersten Dampflok,einer Beck/Anna,war das einzige vorhandene Servo bei Fahren am zittern.Durch meine Erfahrungen aus dem Schiffsmodellbau (16 Jahre Int.Wettkampfsport) habe ich an das Gehäuse der Anna eine Masse angelegt und das Problem war beseitigt.Das sieht in der Praxis so aus,von einem fertigen Servoanschlusskabel werden die Ader für Plus/Impuls entfernt und die Masse wird an das Gehäuse angeschlossen.Der Stecker kommt an einen freien Steckplatz am Empfanger.Das wird jetzt grundsätzlich bei jeder Dampflok die ich erwerbe so gemacht,ob Problem oder nicht.Gerade bei der Dampflok (Metall auf Metall) entstehen viel Störimpulse.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Permalink
Dampfcargo63
Buntbahner
Buntbahner


Anmeldungsdatum: 07.04.2003
Beiträge: 287
Wohnort: Weinböhla,Wetter/Ruhr

BeitragVerfasst am: 06.02.05 20:16    Titel: Re: RC-Problem: Servo flattert in Live-Steam-Lok Antworten mit Zitat

Hallo Manfred,
im Modellbau gibt es Anti-Glitch-Bausteine(zu gut deutsch Servoberuhiger).Sie vergleichen die Befehle und verringern auch den Stromverbrauch. Sie halten die Servos bei Senderausfall in der vorherigen oder vorprogrammierten Stellung, wichtig bei Tunnels.
Tschüß Rene'
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Permalink
Ralf
Buntbahner
Buntbahner


Anmeldungsdatum: 05.03.2003
Beiträge: 1046
Wohnort: im Keller

BeitragVerfasst am: 06.02.05 20:29    Titel: Re: RC-Problem: Servo flattert in Live-Steam-Lok Antworten mit Zitat

Hallo Manfred,

ich verwende bei meinen Loks auch hauptsächlich Graupner Servos
Typ C2041 und C341.
Mir ist schon öfter passiert, das ich nagelneue Servos zurück bringen konnte.
Entweder haben sie "geflattert" oder garkeine Funktion gehabt. Besonders ärgerlich ist es, da der Händler 45km weg ist Heulend

Ich tippe = defekt.

Übrigens werde ich von Graupner auf Simprop wechseln, da Simprop keine SMD Technik verbaut, was sich positiv auf die Lebensdauer auswirkt. Besonders bei Wärmeeinwirkung.

Viele Grüße aus dem AW Brockenblick

Ralf

_________________
Viele Grüße aus dem AW Brockenblick

Ralf


Eine Dampflok fährt mit Dampf und nicht mit Strom !
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen Permalink
HG 3/4
Buntbahner
Buntbahner


Anmeldungsdatum: 25.01.2004
Beiträge: 413
Wohnort: München

BeitragVerfasst am: 06.02.05 23:10    Titel: Re: RC-Problem: Servo flattert in Live-Steam-Lok Antworten mit Zitat

Hallo

ich hatte das selbe Problem und bei mir war es das Servo.
Hab es dann gegen ein neues getauscht (knirschend) Heulend

Volker

Dein Tip mit dem Poti hat mir gefallen. Hast Du auch Tips um es wieder hinzubekommen?

Gruß Martin
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Permalink
rolfcastrop
Buntbahner


Anmeldungsdatum: 02.03.2004
Beiträge: 65
Wohnort: Im tiefen Westen

BeitragVerfasst am: 07.02.05 06:00    Titel: Re: RC-Problem: Servo flattert in Live-Steam-Lok Antworten mit Zitat

Hallo Dampflokfreunde,
also ich habe von Anfang an auf hochwertige Servos von Becker im Schiffsmodellbau gesetzt und es gab nie probleme.Die Fa.Becker ist im Bezug auf Qualität geradezu fanatisch.Natürlich habe ich Glück gehabt und als Änfänger 1978 die richtigen Tipgeber gehabt.Jetzt beim Beginn der Dampflokzeit gab es wieder die richtigen Tips und es werden nur Hitec HS-81 Mg verbaut.Ein kurzer Ausflug zu drei Robbe Servos,weil Hitec nicht lieferbar war,hat mich schnell kuriert.Jedes der Robbe Servos hatte völlig unterschiedliche Geräusche im Betrieb und die Endausschläge waren verschieden,sind auch schon in die ewigen Jagtgründe eingegangen.So hat jeder seine Geschichte zu erzählen.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Permalink
Diese Beiträge einschränken und sortieren (Einstellung wird gespeichert):   
Neues Thema eröffnen   Neue Antwort erstellen    buntbahn.de Foren-Übersicht -> Dampf & Diesel Alle Zeiten sind GMT + 1 Stunde
Gehe zu Seite 1, 2  Weiter
Seite 1 von 2

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen


Impressum   Datenschutzerklärung
Powered by phpBB © 2001, 2005 phpBB Group
+ Erweiterungen von fido