%s Foren-Übersichtbuntbahn.de buntbahn.de
Forum für maßstäblichen Selbstbau von 1:1 bis 1:32
Unser Schwerpunkt ist 1:22,5 (Modelleisenbahn in II, IIm, IIe und IIf)
mehr...
 
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen
 FotosFoto-Galerie   Aktuelle BeiträgeAktuelle Beiträge   KalenderKalender   Hersteller/BezugsquellenHersteller/Bezugsquellen  RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 

Einstellung der Motorsteuerung beim Tams-Decoder LD-G-34plus

 
Neues Thema eröffnen   Neue Antwort erstellen    buntbahn.de Foren-Übersicht -> Elektrik
Beiträge ausdrucken :: Vorheriges Thema anzeigen :: Nächstes Thema anzeigen :: Ganz nach unten  
Autor Nachricht
bimmelkutscher
Buntbahner
Buntbahner


Anmeldungsdatum: 26.02.2005
Beiträge: 568
Wohnort: Erfurt

BeitragVerfasst am: 03.09.15 04:46    Titel: Einstellung der Motorsteuerung beim Tams-Decoder LD-G-34plus Antworten mit Zitat

Hallo zusammen,

für mein neues Modell verwende ich erstmals den Lokdecoder LD-G-34 plus der Firma Tams elektronik. Dabei habe ich Probleme, den Decoder so zu programmieren, daß ordentliche Langsamfahreigenschaften rauskommen. Die Anleitung zum Einstellen der entsprechenden CV half nicht wirklich. Ohne eingestellte Lastreglung fährt der Wagen richtig gut, das Problem tritt nur auf, wenn die Lastreglung aktiv ist.

Nun meine Frage, ob jemand hier auch diesen Decoder verwendet und welche Einstellungen er bei den CVs 9 (Motorfrequenz), 50 (Parameter KP), 51 (Parameter KI), 52 (Parameter KD) sowie 165 und 166 (Motoranpassung) dafür verwendet. Als Antrieb verwende ich einen LGB-Antriebsblock.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Permalink
davis
Buntbahner


Anmeldungsdatum: 07.03.2003
Beiträge: 90
Wohnort: An der Ostsee

BeitragVerfasst am: 03.09.15 09:00    Titel: Re: Einstellung der Motorsteuerung beim Tams-Decoder LD-G-34 Antworten mit Zitat

Hallo Bimmelkutscher,
leider ist es mir auch nicht möglich gewesen, dem Decoder Langsamfahreigenschaften zu vermitteln. Ich habe es an mehreren Original- LGB- Antrieben mit den unterschiedlichsten Einstellungen für cv 50,51,52 versucht, Kennlinien aufgenommen , bei Tams nachgefragt, ohne vernünftiges Ergebnis. Im Endeffekt habe ich beide von mir eingesetzten Decoder gegen Zimo 632 getauscht. Ohne Regeleinstellungen laufen die Antriebe problemlos. Einmotorige kleine Lokomotiven oder Triebwagen brauchen keine 1,6A , die dieser Decoder als Dauerstrom zur Verfügung stellt.
Viele Grüße
Davis
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen Permalink
Henry
Buntbahner
Buntbahner


Anmeldungsdatum: 20.11.2007
Beiträge: 925
Wohnort: Fremont, CA USA

BeitragVerfasst am: 09.09.15 20:53    Titel: Re: Einstellung der Motorsteuerung beim Tams-Decoder LD-G-34 Antworten mit Zitat

Hallo Bimmelkutscher,
ich habe zwar keinen Tams Dekoder, aber schon einige Dekoder mit Lastregelung selber entwickelt. Ich wuerde mit folgenden Parametern anfangen:
Motorfrequenz so niederig wir moeglich. LGB Motore haben eine ziemlich hohe Induktivitaet, die beim Messen der GegenEMK zur Lastregelung zunaechst abgebaut werden muss. Ist die Zeit zu kurz, wird die Drehzahl nicht richtig erfasst.
Kd und Ki auf "0" setzen und Kp erhoehen, bis die Lok anfaengt zu ruckeln. Dann Kp etwa auf die Haelfte setzen und Ki schrittweise erhoehen, bis die Lok vernuenftig laeuft. Kd wuerde ich auf "0" lassen.
Natuerlich keine Garantie fuer ein Gelingen, aber bei mir klappts...
Regards

_________________
Henry
Donkey Doktor EDH Lumber Company
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Permalink
bimmelkutscher
Buntbahner
Buntbahner


Anmeldungsdatum: 26.02.2005
Beiträge: 568
Wohnort: Erfurt

BeitragVerfasst am: 10.09.15 23:41    Titel: Re: Einstellung der Motorsteuerung beim Tams-Decoder LD-G-34 Antworten mit Zitat

Danke Henry für Deine Tips! Ich werde sie mal anwenden und ausprobieren. Melde mich dann einfach noch mal mit dem Ergebnis.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Permalink
bimmelkutscher
Buntbahner
Buntbahner


Anmeldungsdatum: 26.02.2005
Beiträge: 568
Wohnort: Erfurt

BeitragVerfasst am: 30.09.15 18:40    Titel: Re: Einstellung der Motorsteuerung beim Tams-Decoder LD-G-34 Antworten mit Zitat

Danke Henry, ich habe es so wie von Dir beschrieben gemacht und hatte Erfolg. Nun fährt der Wagen auch in langsamer Fahrt ordentlich. Nochmals Danke für Deine Hilfe!

VG
Andreas
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Permalink
Diese Beiträge einschränken und sortieren (Einstellung wird gespeichert):   
Neues Thema eröffnen   Neue Antwort erstellen    buntbahn.de Foren-Übersicht -> Elektrik Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen


Impressum   
Powered by phpBB © 2001, 2005 phpBB Group
+ Erweiterungen von fido