%s Foren-Übersichtbuntbahn.de buntbahn.de
Forum für maßstäblichen Selbstbau von 1:1 bis 1:32
Unser Schwerpunkt ist 1:22,5 (Modelleisenbahn in II, IIm, IIe und IIf)
mehr...
 
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen
 FotosFoto-Galerie   Aktuelle BeiträgeAktuelle Beiträge   KalenderKalender   Hersteller/BezugsquellenHersteller/Bezugsquellen  RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 

Baubericht: Gleisbildstellpult-Eigenbau für Gartenbahn (LGB)

Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6  Weiter 
Neues Thema eröffnen   Neue Antwort erstellen    buntbahn.de Foren-Übersicht -> Elektrik
Beiträge ausdrucken :: Vorheriges Thema anzeigen :: Nächstes Thema anzeigen :: Ganz nach unten  
Autor Nachricht
Frédéric
Buntbahner
Buntbahner


Anmeldungsdatum: 13.08.2011
Beiträge: 314

BeitragVerfasst am: 17.09.11 18:13    Titel: Re: Baubericht: Gleisbildstellpult-Eigenbau für Gartenbahn ( Antworten mit Zitat

Es wird langsam... Sehr glücklich


Das Gleisbild ist fertig...


...und so sieht das Ganze mit eingesetzten Schaltern und aufgelegter Schutzplatte aus.

Und zum Schluss noch der erste Test mit jacks Schaltungs-Vorschlag:

Ergebnis: Funktioniert tadellos. 20 Schaltzyklen, mal mit kurzen, dann mit sehr langen Pausen. Der Motor lebt noch, aber das kann man ohnehin erst im alltäglichen Betrieb prüfen. Was mich besonders begeistert, ist die supersimple Schaltung: So kann man die Kondensatoren direkt unter die Schalter hängen, statt aufwändig ein Schalterbrett konstruieren zu müssen.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Permalink
Frédéric
Buntbahner
Buntbahner


Anmeldungsdatum: 13.08.2011
Beiträge: 314

BeitragVerfasst am: 21.09.11 14:14    Titel: Re: Baubericht: Gleisbildstellpult-Eigenbau für Gartenbahn ( Antworten mit Zitat

Hallo zusammen,

hier kommt der vorerst letzte Bericht zum Baufortschritt. Ich bin bereits wieder in Deutschland und erst bei meinem nächsten Besuch wird es weitergehen.


Am letzten Bautag in Frankreich habe ich die letzten Schalter eingefügt und damit die Arbeit auf der technischen Ebene abgeschlossen. Oben links im Bild die angelöteten, aber noch nicht verlegten Kabel für den EIN/AUS-Schalter des Sägegatters in unserem Sägewerk, sowie drei Strom-Wahlschalter für die Abstellgleise im Bahnhof.


Außerdem habe ich dem Pult noch eine Bodenplatte spendiert. Das Pult muss natürlich noch grundiert und lackiert werden, aber das hebe ich mir für ein andern Mal auf.


So sieht das Ganze "in situ" aus. Den Rest des Nachmittags habe ich dann mit dem Anschließen bzw. Umbelegen der Weichenantriebe auf dem Bahnhof verbracht.

Und da begann dann das Unheil: Ich war gerade unter das Pult gekrochen um eine weitere Weiche anzuschließen, als es plötzlich - sehr laut - "POPP" machte. Die Kopfschmerzen ( man soll halt nicht aufschrecken, wenn über einem solides Holz ist Augenrollen ) und der Gestank verbrannter Elektrolyt-Flüssigkeit ließen nicht lange auf sich warten. Klarer Fall...


...Kondensator geplatzt. Die Ursache war nicht direkt ersichtlich, also habe ich den Kondensator ausgetauscht, einen EPL-Antrieb angeschlossen und den Weichenschalter betätigt.

Ergebnis: Binnen 10 Minuten war der Kondensator zu heiß zum Anfassen geworden. Ich schiebe das auf einen Konstruktionsfehler meinerseits, weil ich die Widerstände zu dicht an den Kondensatoren verbaut habe.
Aber: Auch der EPL-Motor war (durch das Kunststoff-Gehäuse!) sehr warm geworden, die Spule war am Überhitzen. Letzten Endes habe ich wohl den EPL-Antrieb durch meine Fehlkonstruktion gerettet, weil der Kondensator schneller das Zeitliche gesegnet hat.
Die Schaltung mit zwei Kondensatoren und parallel geschalteten Widerständen lässt also einen nicht unerheblichen Strom zum EPL-Motor durch. Die genaue Ursache dafür kann ich nicht benennen, dafür fehlen mir die elektrotechnischen Kenntnisse. Ich verdächtige den Widerstand als zu klein dimensioniert, aber es könnte auch mit dem Funktionsprinzip der EPL-Antriebe zu tun haben. Wenn hier jemand Vermutungen oder Vorschläge hat, bitte posten!

Bis dieses Problem geklärt ist, möchte ich also eine deutliche Warnung vor der Verwendung dieser Schaltung aussprechen!

Ich habe direkt im Anschluß die alternative Schaltung mit einem umzuladenden Kondensator auf die gleiche Weise getestet: EPL-Antrieb angeschlossen, Schalter auf Position stehen gelassen und gewartet. Hier war auch nach einer knappen halben Stunde kein Anzeichen von Überhitzung feststellbar.
Unterm Strich werde ich wohl bei meinem nächsten Besuch das gesamte Pult auf die Einzel-Umlade-Kondensator-Schaltung umrüsten, falls in der Zwischenzeit nicht noch eine überzeugende Lösung für die Überhitzungsprobleme der anderen Schaltung auftaucht.

Trotzdem bin ich sehr zufrieden: Das Pult ist im Rohbau fertig, die Stromversorgung für die Schienen funktioniert tadellos, mein Vater war nach kurzer Eingewöhnung in die Schalterflut sehr begeistert und die gesamte Anlage wird (sobald die Weichen ansteuerbar sind) sehr viel einfacher zu bedienen sein - was vor Allem die Leute freuen wird, die regelmäßig an unserem Grundstück anhalten und zuschauen oder auch mal selbst probefahren wollen. Grins Dass ich die Geschichte letzten Endes zum Laufen bekomme, daran hege ich keinen Zweifel. Es wird nur einfach etwas länger dauern.

Ich habe auch schon ein paar Ideen für die weitere Verbesserung: Zum Beispiel könnte man die viereckigen Schilder unter den Schaltern farblich invertieren, so dass die Fahrtstrecke durchgehend in weiß dargestellt wird und auch die Symbole in Weiß auf schwarzem Untergrund gehalten sind.
Die gemachten Fehler nehme ich als Lehrgeld hin und sie werden bestimmt dem einen oder anderen Forumsleser bei der Vermeidung ähnlicher Fehler helfen. Wenn es weitere Fragen zu dem Pult gibt, bitte posten und ich werde so gut ich kann darauf antworten.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Permalink
Eisenbahnfan
Buntbahner


Anmeldungsdatum: 22.03.2011
Beiträge: 32

BeitragVerfasst am: 21.09.11 20:32    Titel: Re: Baubericht: Gleisbildstellpult-Eigenbau für Gartenbahn ( Antworten mit Zitat

Tippe auf Diodenkurzschluss, d.h. der Wechselstrom findet vollen Durchlass (in beiden Richtungen!!!) durch den ELKO.

Damit wird der ELKO mit einer Halbwelle falsch gespeist (ELKOS vertragen nur richtige Polung!) - explodiert letztendlich ... und der EPL wird vorher ebenfalls mit andauerndem Wechselstrom beaufschlagt ... und heiß!

Ich würde mal die Dioden checken - weiviel Maximalstrom (Spannung) können die denn ab ?

Im Einschaltmoment könne ja evtl. (je nach Trafo und Leitungsquerschnitt) 10 Ampere fliessen - halten das die Dioden aus ?

Grüße
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Permalink
Frédéric
Buntbahner
Buntbahner


Anmeldungsdatum: 13.08.2011
Beiträge: 314

BeitragVerfasst am: 21.09.11 20:35    Titel: Re: Baubericht: Gleisbildstellpult-Eigenbau für Gartenbahn ( Antworten mit Zitat

Klingt plausibel, kann's aber in diesem Fall nicht sein, weil ich den Gleichstrom direkt von einem LGB-Trafo 5006 beziehe. Und der hat beim Einschalten definitiv keine Probleme, sonst würde sein Schutzschalter meckern.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Permalink
Eisenbahnfan
Buntbahner


Anmeldungsdatum: 22.03.2011
Beiträge: 32

BeitragVerfasst am: 21.09.11 20:52    Titel: Re: Baubericht: Gleisbildstellpult-Eigenbau für Gartenbahn ( Antworten mit Zitat

Frédéric hat folgendes geschrieben::
Klingt plausibel, kann's aber in diesem Fall nicht sein, weil ich den Gleichstrom direkt von einem LGB-Trafo 5006 beziehe. Und der hat beim Einschalten definitiv keine Probleme, sonst würde sein Schutzschalter meckern.


Gleichstrom ??? Wieso Gleichstrom ? Das ist doch extra eine Schaltung für Wechselstrom !!! Sonst macht das doch alles gar keinen Sinn!

Grüße
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Permalink
Frédéric
Buntbahner
Buntbahner


Anmeldungsdatum: 13.08.2011
Beiträge: 314

BeitragVerfasst am: 21.09.11 21:13    Titel: Re: Baubericht: Gleisbildstellpult-Eigenbau für Gartenbahn ( Antworten mit Zitat

Es geht um diese Schaltung: http://www.buntbahn.de/modellbau/viewtopic.php?p=284992#284992
Denk Dir den Gleichrichter weg, dann bleibt eine reine Gleichstromschaltung über, die Impulse statt Dauerstrom liefern soll.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Permalink
Harzbahnfreund
Buntbahner
Buntbahner


Anmeldungsdatum: 21.03.2003
Beiträge: 928

BeitragVerfasst am: 22.09.11 07:12    Titel: Re: Baubericht: Gleisbildstellpult-Eigenbau für Gartenbahn ( Antworten mit Zitat

Hallo Frédéric,

wenn du die Schaltung, so wie du sie gezeichnet hast,
verwendest und auch fehlerfrei eingebaut hast, funktioniert die
Schaltung. Fehler können entstehen, wenn man unter Zeitdruck arbeitet.
Du erinnerst dich? Verrückt
Der Elko, der zerstört wurde kann

1. nur durch falsche Polung
zerstört worden sein, diesen Fehler vermute ich zuerst.

2. Zu hohe Betriebsspannung, die über der Nennspannung des Elkos
liegt.

3. Die Widerstände solltest du überprüfen, es empfiehlt sich jeden Widerstand vor dem Einlöten zu prüfen, ob dieser wirklich gemäß deiner Schaltung
10 Kilo-Ohm beträgt, deshalb ist die Strommessung am EPL-Antrieb, die ich dir empfohlen hatte, sehr wichtig. Der Widerstand muss nicht genau 10 KOhm haben, er kann auch etwas darüber oder darunter liegen.
Der Widerstand kann aber nicht zur Zerstörung des Elkos beigetragen haben.

4. Der Trafo, der die Steuerspannung liefert ist defekt und liefert Wechselspannung, weil eventuell der Gleichrichter defekt ist.
Oder du hast eventuell einen zusätzlichen Wechselspannungsausgang des Trafos versehentlich angeschlossen?

Den Trafo kannst du überprüfen, wenn du diesen mit einem Glühlämpchen belastest, das mit einer Diode (1N 4001 oder ähnlich) in Reihe geschaltet ist.

Ist das Glühlämpchen mit dem Plusausgang des Trafos verbunden
(Diode in Flussrichtung) muss es leuchten.
Dann beim Umpolen - Plus-Ausgang des Trafos an die Sperrichtung der Diode
darf das Glühlämpchen nicht mehr leuchten ansonsten ist der Trafo defekt und liefert Wechselspannung.

Gib bitte nicht der Schaltung die Schuld, es kann sich nur um einen Verdrahtungsfehler handeln.

Freundliche Grüße

Volker
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Permalink
Frédéric
Buntbahner
Buntbahner


Anmeldungsdatum: 13.08.2011
Beiträge: 314

BeitragVerfasst am: 22.09.11 09:14    Titel: Re: Baubericht: Gleisbildstellpult-Eigenbau für Gartenbahn ( Antworten mit Zitat

Hallo Volker,

vielen Dank für Deine vielen Anregungen! Der Schaltung habe ich (noch) nicht die Schuld gegeben. Und das werde ich auch frühestens tun können, wenn ich wieder in Frankreich bin und alles in Ruhe noch einmal durchgeprüft habe.

Allerdings kann ich zumindest einige Deiner Einwände ausschließen:

Zu 1. - möglich, halte ich aber für unwahrscheinlich, weil ich alle stromführenden Gleichstromkabel mit farbiger Litze markiert habe. Trotzdem werde ich das noch einmal genauestens nachprüfen.

Zu 2. - die Nennspannung der Elkos beträgt 40V, die Ausgangsspannung des Trafos 22V. Daran wird es also nicht liegen

Zu 3. - die Widerstände habe ich in einer Packung von 100 Stk. gekauft, alle 10kOhm. Vermutlich haben die produktionsbedingt eine Abweichung, aber kann die ausschlaggebend sein?

Zu 4. - Der Anschluss ist definitiv am Gleichspannungsausgang erfolgt.

Die Überprüfung mit Lampe und Diode werde ich auf jeden Fall testen, wenn ich wieder zurück bin. Und es ist gut möglich, dass sich irgendwo ein Fehler eingeschlichen hat, den ich einfach nicht auf dem Schirm habe. Das, zusammen mit einer womöglich von mir durchgeführten falschen Polung gibt schon mal ein paar Lösungsansätze. Vielen Dank!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Permalink
jack



Anmeldungsdatum: 07.02.2011
Beiträge: 17
Wohnort: Clausthal

BeitragVerfasst am: 22.09.11 10:21    Titel: Re: Baubericht: Gleisbildstellpult-Eigenbau für Gartenbahn ( Antworten mit Zitat

Hallo Frederic,

Du schreibst:
Zitat:
Zu 4. - Der Anschluss ist definitiv am Gleichspannungsausgang erfolgt.

Beim Gleichspannungsausgang des Trafos handelt es sich wahrscheinlich um vollweg-gleichgerichtete, aber nicht gesiebte Spannung.
Du betreibst also die 2-Kondensatoren-Schaltung mit gepulster Gleichspannung, und zwar 100Hz.
In diesem Fall muß der kapazitive Blindwiderstand des Kondensators berücksichtigt werden, das heißt der Widerstand des Kondensators ist nicht mehr unendlich sondern vielleicht 1 kOhm oder weniger (die genaue Berechnung ist nicht so einfach, da der Strom nicht sinusförmig ist).
Es fließt daher ein erheblich größerer Strom durch den Weichenmotor (und natürlich auch durch den Elko) als bei reinem Gleichstrom.
Folge: Elko und Weichenmotor werden warm bis heiß. Du mußt also zwei Siebkondensatoren mit jeweils 4700µF am Trafoausgang anschließen.

Gruß Jack

P.S. Nicht umsonst wurden in der originalen E(rnst)-P(aul)-L(ehmann)-Schaltung Taster verwendet.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Permalink
Frédéric
Buntbahner
Buntbahner


Anmeldungsdatum: 13.08.2011
Beiträge: 314

BeitragVerfasst am: 22.09.11 11:12    Titel: Re: Baubericht: Gleisbildstellpult-Eigenbau für Gartenbahn ( Antworten mit Zitat

Hallo jack,

wenn ich diese Kondensatoren einfüge, müssen die aber mit einem entsprechenden Vorwiderstand gekoppelt sein, damit ihr Ladestrom nicht den Trafo beim Einschalten überlastet und dessen Schutzschalter anspricht, oder?

Und: Müsste Deine Umladungs-Schaltung nicht ebenfalls Probleme mit der ungesiebten Spannung bekommen? Da habe ich nämlich keine Überhitzung des EPL-Motors festgestellt und der Kondensator wurde auch nicht warm/heiß.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Permalink
Diese Beiträge einschränken und sortieren (Einstellung wird gespeichert):   
Neues Thema eröffnen   Neue Antwort erstellen    buntbahn.de Foren-Übersicht -> Elektrik Alle Zeiten sind GMT + 1 Stunde
Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6  Weiter
Seite 4 von 6

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen


Impressum   Datenschutzerklärung
Powered by phpBB © 2001, 2005 phpBB Group
+ Erweiterungen von fido