%s Foren-Übersichtbuntbahn.de buntbahn.de
Forum für maßstäblichen Selbstbau von 1:1 bis 1:32
Unser Schwerpunkt ist 1:22,5 (Modelleisenbahn in II, IIm, IIe und IIf)
mehr...
 
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen
 FotosFoto-Galerie   Aktuelle BeiträgeAktuelle Beiträge   KalenderKalender   Hersteller/BezugsquellenHersteller/Bezugsquellen  RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 

Fragen zum Soundeinbau

 
Neues Thema eröffnen   Neue Antwort erstellen    buntbahn.de Foren-Übersicht -> Drahtlos
Beiträge ausdrucken :: Vorheriges Thema anzeigen :: Nächstes Thema anzeigen :: Ganz nach unten  
Autor Nachricht
Yossarian



Anmeldungsdatum: 09.11.2016
Beiträge: 4

BeitragVerfasst am: 22.11.16 14:18    Titel: Fragen zum Soundeinbau Antworten mit Zitat

Hallo zusammen,
meine Piko DR 110 habe ich auf Funksteuerung umgebaut unter Verwendung von einem Lipo Akku 4S1P 20C, einer Hobbyking Steuerung 4 CH Tx & Rx V2 samt dazugeliefertem Empfänger, Fahrtregler Quickrun 860 aus dem Crawlerbereich, und einem Memoryswitch PS4a für verschiedene Beleuchtungen zu schalten. Zusätzlich ist noch ein Spannungswarner drin obwohl so was in dem ESC integriert sein soll. Jetzt würde ich die Lok auch noch gern mit Sound ausrüsten und tendiere da auch (nach Durchforstung der Tipps hier im Brett und diverser Anbieter-Literatur im Netz) zur Verwendung von Benedini-Sound, wie es uns Sandbahner so schön vorgeführt hat (wirklich Klasse!). Da ich aber elektrisch/ elektronisch bzw.digital nicht so die Leuchte bin jetzt meine Fragen:
Reicht es aus, das Modul TBS micro an den Empfänger anzuschließen (natürlich erst nach Programierung des entsprechenden Sounds eventuell von Henning) und den Lautsprecher FRS7, 8 Ohm, 15 W anzuschliessen oder braucht es da noch mehr…. Ist auch noch ein Verstärker nötig?
Zur Ansteuerung des Sounds könnte einen der noch zwei freien Kanäle der Steuerung verwenden?
Verwenden die Digitalbahner in ihren Sounddecodern das gleiche Dateiformat „wav“ wie z.B. Bedini in seinen Soundmodulen? (Bei Zimo meine ich was von mp3 gelesen zu haben...)
Über Antworten/Tipps würde ich mich sehr freuen!
Schöne Grüße
Uwe
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Permalink
GBMEGGTAL
Buntbahner
Buntbahner


Anmeldungsdatum: 15.08.2005
Beiträge: 1652
Wohnort: Basel

BeitragVerfasst am: 22.11.16 22:31    Titel: Re: Fragen zum Soundeinbau Antworten mit Zitat

Hallo Uwe

Schlaumeier Ein Kanal reicht um den Sound der Geschwindigkeit anzupassen. Der Motor startet bei anlegen der Betriebsspannung.

Schlaumeier Mit einen zweiten Kanal kannst du den Motor starten/stoppen und z.B. hupen.

Schlaumeier Mit einen dritten Kanal kannst du 12 verschiedene Sounds starten.

Schlaumeier Mit einem Verstärker wird der Sound satter. Du kannst die Lautstärke mit dem 3. Kanal auch regeln wenn es programmiert ist.

Schlaumeier Zu beachten ist das dein 4S Lipo Accu eine Ladeschlussspannung von knapp 17 V hat. Das Benedini Soundmodul sollte mit 3,5-12V betrieben werden.

Viel Glück

Gruss Sigi
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Permalink
Yossarian



Anmeldungsdatum: 09.11.2016
Beiträge: 4

BeitragVerfasst am: 25.11.16 20:11    Titel: Re: Fragen zum Soundeinbau Antworten mit Zitat

Vielen Dank für Deine Tipps Siggi,
Die Spannung für das Soundmodul würde vom Empfänger kommen, der gibt 5,0 V ab, sollte also kein Problem sein.
Einen Verstärker könnte man demnach hinterher "einstricken", falls nötig.
Zur Zeit habe ich das Problem einen kompatiblen passenden Sound zu finden, der auf dem Benedini-Modul auch funktionieren würde....
Schöne Grüße
Uwe
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Permalink
volkerS
Buntbahner
Buntbahner


Anmeldungsdatum: 01.04.2012
Beiträge: 820
Wohnort: Bermersheim

BeitragVerfasst am: 26.11.16 00:20    Titel: Re: Fragen zum Soundeinbau Antworten mit Zitat

Hallo Uwe,
"die 5V kommt aus dem Empfänger", diese Aussage ist falsch. An den Servoanschlüssen (mittlerer Pin) liegt exact die Batteriespannung, die den Empfänger versorgt, bei heutigen Empfänger durch die internen Spannungsregler bis zu 9V.
Volker
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Permalink
Yossarian



Anmeldungsdatum: 09.11.2016
Beiträge: 4

BeitragVerfasst am: 28.11.16 11:02    Titel: Re: Fragen zum Soundeinbau Antworten mit Zitat

Hallo Volker,
ich habe einen Empfänger von Hobbyking (HK-TR6A) eingebaut. In dessen Beschreibung ist die Spannung am mittleren Pin (VCC) mit 5,0 V angegeben. Dann müßte ich das mal sicherheitshalber nachmessen?
Schöne Grüße
Uwe
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Permalink
GBMEGGTAL
Buntbahner
Buntbahner


Anmeldungsdatum: 15.08.2005
Beiträge: 1652
Wohnort: Basel

BeitragVerfasst am: 28.11.16 17:14    Titel: Re: Fragen zum Soundeinbau Antworten mit Zitat

Hallo Uwe

Wie Volker geschrieben hat "An den Servoanschlüssen (mittlerer Pin) liegt exact die Batteriespannung, die den Empfänger versorgt"
Der Fahrtregler Quickrun 860 sollte ein BEC 2A / 5V linear haben (Angaben ohne Gewähr Cool )

Gruss Sigi
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Permalink
Diese Beiträge einschränken und sortieren (Einstellung wird gespeichert):   
Neues Thema eröffnen   Neue Antwort erstellen    buntbahn.de Foren-Übersicht -> Drahtlos Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen


Impressum   
Powered by phpBB © 2001, 2005 phpBB Group
+ Erweiterungen von fido