buntbahn.de

Allgemeines - Datenwirrwarr


mabaadre - 21.08.17 09:30
Titel: Datenwirrwarr
Hallo,

seit einer Woche stelle ich immer wieder fest, dass Beiträge in der Forenübersicht mit dem aktuellem Datum angezeigt werden.
Öffnet man diese, werden in diesen Beiträgen Daten aus vorangegangenen Jahren angezeigt.
Anfangs dachte ich, mein System würde falsche Daten ausgeben, aber die Prüfung ergab, dass es korrekt arbeitet.
Was ist die Ursache dafür, oder ergeht es nur mir so.

Für Eure Hilfe bin ich sehr dankbaer.
mabaadre - 21.08.17 09:50
Titel: Re: Datenwirrwarr
Hier ein Beispiel:

Der letzte Beitrag von Sebastian 1 in der Rubrik "Dampf & Diesel" - Thema "Selbstbau 995906 Mallet Live Steam" vom 20.08.17 erscheint fogendermaßen:

Datenwirrwarr (mabaadre)

Falsches Datum im Beitrag unter richtigem Erstellungsdatum

Bei Euch auch?
Frédéric - 21.08.17 10:12
Titel: Re: Datenwirrwarr
Hallo Manfred,

dein Screenshot ist leider nicht aussagekräftig genug für Fehlersuche.
Der Beitrag, den Du da zeigst, ist der Beitrag #3 des Threads, das Erstellungsdatum (29.10.2006) ist auch korrekt.

Wir müssten das etwas mehr Schritt-für-Schritt durcharbeiten.

Richtig oder falsch?
1) Du siehst einen Thread mit neuem Inhalt seit Deinem letzten Besuch, mit dem Icon
2) Du klickst auf dieses Icon
3) Du landest NICHT bei dem neuen Beitrag, sondern bei einem älteren

Soweit korrekt?

Grüße,

Frédéric
mabaadre - 21.08.17 17:41
Titel: Re: Datenwirrwarr
Hallo Frederic,

vielen Dank für Deine Rückinfo.
Ja, das ist korrekt. Alle Fragen kann ich mit "ja" beantworten.

Wie ist da weiter zu verfahren, denn auch die Seitenanzahl, wie auf dem Bild ersichtlich stimmt, nur der neue Beitrag kommt nicht.
Helmut Schmidt - 21.08.17 18:12
Titel: Re: Datenwirrwarr
Hallo Manfred,

du solltest als Einstellung in deiner Foren Ansicht so einstellen, wie ich es in den rot umrandeten Kästen aufgezeigt habe.


mabaadre - 22.08.17 08:11
Titel: Re: Datenwirrwarr
Hallo Helmut Schmidt,

danke für den Hinweis. Das habe ich nun getan. Trotzdem, auch wenn ich dann noch auf "go" drücke, bleibt es, wie es war. Nur das Anklicken auf Seite 1 zeigt mir den aktuellen Beitrag. Eigentlich müsste dieser ja auf der letzten Seite stehen.

Druckversion von buntbahn.de - - Modellbahn-Forum für maßstäblichen Selbstbau