buntbahn.de

Elektrik - ESU LokSound 4 XL und Massoth Entkuppler


matoskah - 01.07.17 22:38
Titel: ESU LokSound 4 XL und Massoth Entkuppler
Hallo zusammen
Schon seit einiger Zeit betreibe ich mein LGB Krokodil mit dem LokSound 4 XL und bin sehr zufrieden damit. Nun wollte ich Massoths Entkuppler beim Krokodil nachrüsten. Also habe ich die Servoausgänge 9 & 10 für via ESU LokPorgrammer auf Entkuppler eingestellt und je eine Entkuppler daran angeschlossen. Leider macht der Entkuppler nur nicht was er sollte. Sobald die Lok (der Decoder) nun Strom bekommt, läuft der Entkuppler nur in eine Richtung und dass egal ob ich seinen Funktionsausgang schalte oder nicht.
Kann mir jemand da helfen?

Liebe Grüsse Holger
rottenlok - 02.07.17 09:00
Titel: Re: ESU LokSound 4 XL und Massoth Entkuppler
Hallo,

Einfach mal die Anleitung lesen. Da steht alles drin.

Gruß Thilo
Eddebruijn - 02.07.17 10:45
Titel: Re: ESU LokSound 4 XL und Massoth Entkuppler
Ein Massoth Entkuppler ist keine Servo.

Einfach die Rote Litze der Entkuppler an U+, schwarz an GND und die braune an ein AUX Ausgang. Mit die LokProgrammer diese Ausgang programmieren als Dimmbares Licht mit Helligkeit 31.

LG
Ed
matoskah - 29.01.18 14:18
Titel: Re: ESU LokSound 4 XL und Massoth Entkuppler
Liebes Forum

Danke an Eddebruijn für deine Antwort.

Leider musste ich zu der Erkenntnis kommen, dass ESU einfach nicht genug Saft für Massoths Entkuppler liefert. Es liegt nach Emailverkehr mit Massoth an der ECOS die nur 22 Volt liefert. 22 Volt sind für den Entkuppler zu wenig.

Liebe Grüsse Holger
BR365 - 29.01.18 14:29
Titel: Re: ESU LokSound 4 XL und Massoth Entkuppler
Wenn die Gleisspannung 22V beträgt, dann hast Du an den Decoder-Ausgängen nur noch 20-21V, wegen den Verlusten im Gleichrichter.

Sollte der Massoth also wirklich eine höhere Spannung benötigen, könntest Du mit dem Decoder ein Relais ansteuern, welches dann direkt Gleisspannung auf den Massoth schickt.

Aber, was ist denn bei eurer Spur als Gleisspannung üblich? 22V ist ja schon nicht wenig.
rottenlok - 29.01.18 18:55
Titel: Re: ESU LokSound 4 XL und Massoth Entkuppler
Ich les dann mal die Anleitung, in der steht, dass die betriebsspannung des entkupplers 16-22v dc beträgt.

Gruß Thilo
Eddebruijn - 29.01.18 22:42
Titel: Re: ESU LokSound 4 XL und Massoth Entkuppler
Ich hab viel Kontakt mit Massoth ueber die Entkuppler. Massoth hat mir gesagt:

Der Entkuppler benötigt 16 - 22V DC (vom Dekoder)
Der mittlere Strom = 50mA
Der max. Strom (Überlast Abschaltung = 120mA)

Auch sind Probleme von Entkuppler an ESU und Zimo Decoder bekannt (haken kommt nicht mehr nach oben). Die Loesung soll ein 100 uF Kondensator an schwarze und rote Litze sein.

Auch scheint ausschalten von RailComm zu helfen.

Ich hab alles noch nicht getestet... (Und ich nutze ein Massoth Zentrale mit Maximalspannung)

LG

Ed
Pirat-Kapitan - 30.01.18 10:53
Titel: Re: ESU LokSound 4 XL und Massoth Entkuppler
moin Ed,
mit dem RailCom-Test dürftest Du m.E. Schwierigkeiten haben, soviel ich weiß, hat / kann die Massoth-Zentrale kein RailCom.

Moin BR365,
Standard bei einer Massoth-Zentrale ist 24V, ältere Massoth-Zentrale sollen auch deutlich darüber gehen (können).
Mir selbst sind 24V zu viel, weil dann meine Loks zu schnell fahren, ich habe meist 20V bis 21V am Gleis, ich kenne aber auch Gartenbahner, die mit 18V am Gleis fahren. Soweit möglich, stelle ich meine Loks decodermäßig auf eine Gleisreferenzspannung von 18V (oder weniger) ein, der Decoder tut dann zumindest für die Motoransteuerung so, als wäre nur diese Spannung am Gleis.

@ all:
In meinem Bekanntenkreis ist eine Massoth-Zentrale inzwischen die Ausnahme, meist wird mit Lenz-Zentralen sowie z21 und Zimo MX10 gefahren. Also alles Zentralen, die standardmäßig auf RailCom aktiviert eingestellt sind.
Beim ESU würde ich bei den Ausgängen auch darauf achten, ob dort selbst ohne Dimmung eine gepulste Gleichspannung (PWM) geliefert wird. (Das ist zumindest bei meinen ESU Loksound XL V1.4 der Fall, ein angeschlossenes Zeitglied der Krois-Entkupplung fängt dann bei jedem PWM-Impuls von vorne an zu zählen [grins]).

Da ich selber keine Massoth-Entkuppler mehr fahre, kann ich auch nichts zum aktiven Testen beitragen.

Schöne Grüße
Johannes
Eddebruijn - 30.01.18 14:36
Titel: Re: ESU LokSound 4 XL und Massoth Entkuppler
Hallo Johannes,

Das Massoth kein RailComm hat weiß ich auch. Aber Massoth hat mir gesagt das die Entkuppler besser gehen sollen wenn RailComm ausgeschaltet ist in die ESU Decoder.

Aber ehrlich gesagt: ich weiß nicht was die 2 mit einander zu tun haben....

LG

Ed
matoskah - 01.03.18 14:37
Titel: Re: ESU LokSound 4 XL und Massoth Entkuppler
Nach nochmaligen Experimentieren und dank vieler Tips von Euch habe ich doch den Entkuppler zum Laufen gebracht.

Was musste ich machen?

Bei der ECOS und dem Decoder Railcom deaktivieren. Wenn Railcom von der ECOS eingeschaltet war, funktionierte der Massoth Decoder (eMOTION 8FS) auch nicht mit den Entkupplern.

Liebe Grüsse Holger und DANKE!
JLSRR - 03.03.18 15:16
Titel: Re: ESU LokSound 4 XL und Massoth Entkuppler
Hello all,
I too, am having this problem. I have a beautiful loco, expertly built for me, which uses an ESU LokSound v4 XL decoder. The loco has a pair of Massoth Uncouplers properly installed.

My central station is a ZIMO MX10 (operating at the highest track voltage, which I believe is 24v). When the loco was first placed on the track when I originally received it, upon power-up for the very first time, the couplers moved quickly to the lower (down), uncoupled position. They have NEVER come back up. We have tried many different things, but, nothing has helped.

I have discussed this with Ed from Ed's Gartenbahn. The assistance I have received from Ed is wonderful. I feel his products are outstanding, and the assistance you receive if you run into a problem, such as my uncoupler problem, is second to none. It is very refreshing when I manufacturer stands firmly behind his product and works with you to try and fix the issue.

At this point, RailCOM on or off has no effect. The only thing that has not been tried is the report of a resistor between 2 leads of the uncoupler. Did that work?

Let me know if a solution has been discovered yet.
Thank you,
Jonathan

Druckversion von buntbahn.de - - Modellbahn-Forum für maßstäblichen Selbstbau